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1 Data Collection Using Google Forms

1.1 Overview:

This section outlines the steps involved in creating and distributing the survey using Google
Forms to collect data on the usage of Al tools in financial decision-making.

1.2 Creating the Survey:

1. Access Google Forms: Navigate to Google Forms and log in with your Google account.

2. Create a New Form: Click on the “+” icon to start a new form.

3. Form Title and Description: Provide a title (e.g., "Al in Financial Decision-Making
Survey") and a brief description of the survey’s purpose.

1.3 Designing the Survey:

1. Add Questions: Use the “+” icon to add questions. Include various types such as multiple-
choice, Likert scale, and open-ended questions.

To what extent do you believe Al can
contribute to enhancing financial literacy?

B I U & X

Not at all

Slightly

Moderately

Very much

Extremely

N

Demographics: Age, education level, occupation.
Al Familiarity: Questions on familiarity with Al tools.
4. Al Usage: Frequency and extent of Al tool usage in financial decision-making.

w

How often do you use Al tools for financial
purposes?

Never

EEY

Occasionally

Often

Always




5. Effectiveness: Perceived effectiveness of Al tools.

On a scale from 1 to 5, how has Al improved
your understanding of financial concepts?

Not imporved at all

Extremely imporved

6. Challenges: Challenges faced in using Al tools.
7. Openness to Adoption: Willingness to adopt Al tools in the future.
8. Customization: Customize each question’s settings (e.g., required questions, answer types).

1.4 Distributing the Survey:

1. Share Link: Click on the “Send” button and copy the survey link.
2. Distribution Channels: Share the link via email, social media, or professional networks to

reach the target audience.

1.5 Collecting Responses:

1. Monitor Responses: Regularly check the response summary in Google Forms to monitor
the number of submissions and preliminary data trends.

Are there enough educational
resources available for learning
about Al in financial
management?

104 responses

Are there enough educational
resources available for learning
about Al in financial
management?

104 responses




On a scale from 1 to 5, how has Al

improved your understanding of
financial concepts?

104 re:

How familiar are you with the term
‘Artificial Intelligence’ as it relates

to financial literacy?

2. Export Data: Once data collection is complete, click on the “Responses” tab and export the
data to Google Sheets for initial review and preparation for analysis.

2 Data Analysis Using SPSS

2.1 Overview:

This section describes the process of importing survey data into SPSS, performing descriptive
and correlation analyses, and interpreting the results.

2.2

N

Importing

Data:

Download Data: Export the survey data from Google Sheets as a CSV file.
Open SPSS: Launch SPSS and open a new data file.
Import CSV: Go to “File” > “Open” > “Data” and select the CSV file to import the
survey data into SPSS.

Fle Edt View Data Iransform

Analyze  Graphs

Utites  Extensions  Window  Help

SHEM e~ BhHfilk A B J0d

Visible: 26 of 26 Variables

‘ da Timestamp Ja AgeGroup da LevelofEducation Ja Occupation a o
etoenhancingfin ancialpurposes & ndingo

1 2024/06/09 1:42:37 pm CET 26-35 Bachelor's Degree Private Sector Employment Stightly familiar Moderately Rarely

2 2024/06/09 1:43.33 pm CET 26-35 Bachelor's Degree Private Sector Employment Moderately familiar Moderately Never

3 2024/06/09 1:46:09 pm CET 36-45 Master's Degree Private Sector Employment Extremely famihar Extremely Always

4 2024/06/09 3:34:18 pm CET 26-35 Higher Secondary (HSC) Self-Employed Not at all familiar Slightly Never

5 2024/06/09 3.46:41 pm CET 36-45 Bachelor's Degree Private Sector Employment Shightly familiar Extremely Occasionally

6 2024/06/09 3.50:52 pm CET 36-45 Higher Secondary (HSC) Private Sector Employment Very familiar Moderately Never

7 2024/06/09 3:53:49 pm CET 36-45 Bachelor's Degree Private Sector Employment Shightly familiar Moderately Never

8 2024/06/09 3:57:02 pm CET 26-35 Bachelor's Degree Private Sector Employment Moderately famiiar Shghtly Occasionally

9 2024/06/09 3:58:57 pm CET 26-35 Bachelor's Degree Private Sector Employment Moderately familiar Moderately Occasionally

10 2024/06/09 40838 pm CET 36-45  Bachelors Degree Private Sector Employment Not at all familiar Moderately Never

1 2024/06/09 4-09-58 pm CET 36-45 Higher Secondary (HSC) Self-Employed Slightly familiar Not at al Never

12 2024/06/09 42001 pm CET 36-45  Bachelors Degree Prate Sector Employment Slightly famikiar Very much Rarely

13 2024/06/09 44029 pm CET 26-35  Bachelors Degres Prwate Sector Employment Moderately familiar Siightly Rarely |
14 2024/06/09 44113 pm CET 26-35  Masters Degree Private Sector Employment Moderately familar Very much Occasionally

15 2024/06/09 44537 pm CET 18-25  Msters Degree Student / Intem Not at all familiar Sightly Never

16 2024/06/09 4:54-10 pm CET 36-45  Masters Degree Private Sector Employment Slightly familiar Very much Rarely

17 2024/06/09 5.02:35 pm CET 36-45  Bachelors Degree Private Sector Employment Slightly famikiar Very much Occasionally

18 2024/06/09 5:41:52 pm CET 36-45 Master's Degree Private Sector Employment Slightly familiar Not at all Never

19 2024/06/09 5:44:46 pm CET 36-45 Master's Degree Private Sector Employment Moderately familiar Moderately Rarely

20 2024/06/09 6:39:50 pm CET 26-35 Bachelor's Degree Self-Employed Very familiar Not at all Rarely

21 2024/06/09 6:46.00 pm CET 26-35 Doctorate or Professional Degree Self-Employed Slightly familiar Moderately Rarely

2 2024/06/09 6:50:39 pm CET 26-35 Higher Secondary (HSC) Self-Employed Not at all familiar Not at all Never

23 2024/06/09 6:50:56 pm CET 26-35 Master's Degree Private Sector Employment Not at all familiar Extremely Never

2 2024/06/09 8:01:51 pm CET 26-35 Master's Degree Student / Intem Very familiar Very much Never

25 2024/06/09 8.02:20 pm CET 26-35 Higher Secondary (HSC) Private Sector Employment Extremely familiar Very much Rarely

26 2024/06/09 8:03:16 pm CET 18-25 Bachelor's Degree Private Sector Employment Slightly familiar Moderately Never

27 2024/06/09 8:28:31 pm CET 18-25 Secondary School (SSC) Government Serice Not at all familiar Extremely Rarely

» 7‘117.!. NANG B3R 57 om CET 36 . 45 Hioher Sacondanc (HSC). Povate Sector Emolovment. Extramely familiac Extramely Mlevnc

Data View Variable View
I1BM SPSS Statistics Processor is ready Unicode ON




2.3 Transforming Data:

1.

Automatic Recode: To make the data easier for SPSS to handle, especially for categorical
variables, use the automatic recode feature.

Select Variables: Go to “Transform” > “Automatic Recode.”

h BEE A0

File Edit View Data Transform Analyze Graphs  Utilities Extensions
= E [.El.] = Compute Variable...
= ngrammamlity Transformation...
[E countvalues within Cases...
o Shift Values...

[ Recode into Same Variables...
1 2024/06/09 1:42 [§] Recode into Different Variables.. Degree
2 2024/06/09 1:43 [ Automatic Recode. . Degree
3 2024/06/09 1:44 e — egree
4 2024/06/09 3:34 _ | o

f}2 visual Binning...
5 2024/06/09 3:46 ] o Degree
6 | 2024/06/09 3.50 B Optimal Binning...
7 2024/06/09 3:63  Erepare Data for Modeling " |Degree
8 2024/06/09 3:57 B4 Rank Cases.. Degree
9 2024/06/09 3:58 & Date and Time Wizard... Degree
10 2024/06/09 4:08 [& create Time Series... Degree
L 2024/06/08 4:09 @f Replace Missing Values...
12 2024/06/09 4:20 Degree

ﬁ Random Number Generators...
13 2024/06/09 4:40 Degree
14 2024/06/09 4:41 egree

@a LevelofEducation

&a Occupation

ondary (HSC)

ondary (HSC)

ondary (HSC)

Private Sector Employment
Private Sector Employment
Private Sector Employment
Self-Employed

Private Sector Employment
Private Sector Employment
Private Sector Employment
Private Sector Employment
Private Sector Employment
Private Sector Employment
Self-Employed

Private Sector Employment
Private Sector Employment
Private Sector Employment

Recode Variables: Select the variables you want to recode. Assign new variable names
for the recoded data.

W |~ oo w =

Execute Recode: Click on “OK” to perform the recoding. This will create new variables
in your dataset that are easier for SPSS to understand and analyze.

Export Transformed Data: Export the transformed data as a new CSV file: Go to “File” >
“Save As” and save the transformed dataset as a CSV file.

&4 Timestamp

2024/06/09 1:42:37 pm
2024/06/09 1:43:33 pm
2024/06/09 1:46:09 pm
2024/06/09 3:34:18 pm

2024/06/09 3:46:41 pm

2024/06/09 3:50:52 pm
2024/06/09 3:53:49 pm

2024/06/09 3:57:02 pm‘

2024/06/09 3:58:57 pm

2024/06/09 4.08:38 pm‘

2024/06/09 4:09:58 pm

2024/06/09 4:20-01 pm|

2024/06/09 4:40:29 pm

| 2024/06/09 4-41:13 pm|
| 2024/06/09 44537 pm

2024/06/09 4:54:10 pm

2024/06/09 5:02:35 pm|

2024/06/09 5:41:52 pm

2024/06/09 5:44:46 pm|

2024/06/09 6:39:50 pm

2024/06/09 6:46:00 pm|
2024/06/09 6:50:39 pm
2024/06/09 6:50:56 pm

CET 26 - 35
CET 26 - 35

@ Automatic Recode

& AgeGroup

@a LevelofEducation

Bachelor's Degree

Bachelor's Degree

Variable-> New Name

Ja Timestamp -
@a LevelofEducation
Ja Occupation

Ja Howfamiliarareyo...
Ja Towhatextentdoy. .
Ja Howoftendoyouu...
& Onascalefrom1to...
da Didyoufaceanych...
Ja Arethereenoughe...
Ja Didyoucrosschec...
Ja Areyouopentousi...
&b Towhatextentdiat...
Ja Whatadditionalfe... [

(]

&a AgeGroup—>7272272?

Recode Starting from

@ Lowestvalue © Highestvalue

[7] Use the same recoding scheme for all variables

| [ Treat plank string values as user-missing

Template
| Apply template from:

"] Save template as:

o]

2024/06/09 8:01:51 pm CET 126-35

2024/06/09 8:02:20 pm CET
2024/06/09 8:03:16 pm CET

26-35
18-25

|Masters Degree

Higher Secondary (HSC)
Bachelor's Degree

&a Occupation r Howd

m#

Private Sector Employment Slightly
Private Sector Employment Moderat
Private Sector Employment Extreme
Self-Employed Not at al
Private Sector Employment Slightly
Private Sector Employment Very fan
Private Sector Employment Slightly
Private Sector Employment Moderat
Private Sector Employment Moderat
Private Sector Employment Not at al
Self-Employed Slightly
Private Sector Employment Slightly
Private Sector Employment Moderat
Private Sector Employment Moderat
Student / Intern Not at al
Private Sector Employment Slightly
Private Sector Employment Slightly
Private Sector Employment Slightly
Private Sector Employment Moderat
Self-Employed Very fan
Self-Employed Slightly
Self-Employed Mot at al
Private Sector Employment Not at al
Student / Intern Very fan
Private Sector Employment Extreme
Private Sector Employment Slightly




. Re-Importing Data:
e Open New Data File: Open SPSS and import the newly transformed CSV file.
e Import CSV: Go to “File” > “Open” > “Data” and select the transformed CSV file to
import it into SPSS.

2.4 Data Cleaning:

1. Review Data: Inspect the imported data for any inconsistencies or missing values.

Flle Edt \iew Data Transform Analge Graphs  Uiiities Extensions Window Help

Visible: 26 of 26 Variables

SHO e« BHARE A B e

Flutur| @ Ags P & LevelofEducat & 1 & Familiarity_level & Al_enhancing_Fin & Al_Usage _for_Fin & Al help_Rating & Challenge_using_Al_in_Fin &HE
1 3 2 3 5 3 6 3 It E
2 a 3 2 3 3 3 3 3 2
3 4 5 3 2 2 2 5 6
4 3 4 4 4 5 3 1 4
5 4 2 3 5 2 4 4 3
3 4 4 3 6 3 3 1 4
7 4 2 3 5 3 3 1 4
[] 3 2 3 3 5 4 4 3
9 3 2 3 3 3 4 3 4
10 4 2 3 4 3 3 1 4
" 4 4 4 5 4 3 1 6
12 4 2 k] 5 3 6 2 2
13 3 2 k] 3 5 6 1 4
1 3 5 3 3 6 4 5 2
15 2 5 5 4 5 3 2 4
16 4 5 3 5 6 6 2 4
17 4 2 ) 5 6 4 4 4
18 4 5 3 5 4 3 1 5
19 4 5 3 3 3 6 2 4
20 3 2 4 6 4 5 1 3
21 3 3 4 5 3 6 2 2
2 3 4 4 4 4 3 2 3
2 3 5 3 4 2 3 1 4
2 3 5 5 6 6 3 1 3
2% 3 4 3 2 3 6 4 4
% se 2 2 3 5 3 3 2 4
27 2 6 2 4 2 6 2 3
7 . 4 4 1 _— 2 3 2 n 7]
Data View Variable View
IBM SPSS Statistics Processor is ready Unicode:ON

2. Handle Missing Values: Use appropriate techniques to handle missing data, such as
imputation or deletion.

2.5 Descriptive Statistics:

1. Generate Descriptive Statistics: Go to “Analyze” > “Descriptive Statistics” >
“Descriptives” and select the variables of interest (e.g., age, education level, Al
familiarity, Al usage).




File Edit View Data Transform Analyze Graphs Utilities Extensions Window Help

= 1 i~ A Remons = 4y ‘
— = Descriptive Statistics * | [E Erequendies...
‘ Bayesian Statistics » E Descriptives..
rfutur| & AgeGroup1 'cl':agles . : £ Explore... _level @ Al_enhancing_Fin @5 Al_Usage
B , | B Grossivs-
L 3 o TURF Analysis 5 3
Generalized Linear Models >
2 at . 3 ) [ Ratio... 3 3
3 4 Mixed Models » — 2 2
4 3 Correlate » SFREE 4 5
5 4 Regression » |[EdQ-QPiots.. 5 2
6 4 Loglinear > 3 6 3
7 4 Neural Networks » 3 5 3
¥ 3 Classify » 3 3 5
9 3 Dimension Reduction » 3 3 3
10 4 Scale » 3 4 3
1" 4 MNonparametric Tests » 4 5 4
12 4 Forecasting » 3 5 6
13 3 Survival > 3 3 5

2. Output Interpretation: Review the output for measures such as mean, median, standard
deviation, and frequency distributions.

Descriptive Statistics

N Minimum  Maximum Mean Std. Deviation
AgeGroup1 105 1 5 3.30 867
LevelofEducationt 105 1 ] 3.30 1.467
occupation 105 1 5 334 842
Familiarity_level 105 1 3] 4.06 1.433
Al_enhancing_Fin 105 1 6 392 1.459
Al_Usage_for_Fin 105 1 6 3.98 1.330
Al_help_Rating 104 1 5 2.86 1.403
Challenge_using_Al_in_ 104 1 3} 3.44 1.082
Fin
Enough_Res_Avall 105 1 6 3.36 1.170
Tool_rec_crosscheck 105 1 6 432 1.390
Open_to_use_ Al for Fin 105 1 6 4.40 1.370
Mgmt
Extend_of_usage_Al_in_ 103 1 5 279 1.348
Fin
Valid N (listwise) 103

2.6 Correlation Analysis:

1. Conduct Correlation Analysis: Go to “Analyze” > “Correlate” > “Bivariate” and select
the variables for correlation analysis (e.g., Al familiarity and Al usage).




File Edit View Data

Transform  Analyze  Graphs

Utilities

Extensions Window Help

SEe @ « A
|
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rfutur

at

&> AgeGroup1

wWoE B R W W e B R W e W W

Reports

Descriptive Statistics
Bayesian Statistics
Tables

Compare Means
General Linear Model
Generalized Linear Models
Mixed Models
Correlate
Regression
Loglinear

Neural Networks
Classify

Dimension Reduction
Scale

Nonparametric Tests
Forecasting

Survival

B i 9le

3

3

3
[# Bivariate...
Partial...
[ Distances ...

Canonical Correlation
o

* ¥ Y ¥F Y FYF Y VY VYV ¥V ¥V Y VY Y VYV Y

W s WwWw ;e W,

W b W W

1 ’ & Familiarity_level ‘ & Al_enhancing_Fin

O W W W W NN W W

&b Al_Usage_for_Fin

2. Choose Correlation Coefficient: Select Pearson’s correlation coefficient and set the
significance level (e.g., 0.05).

‘ @ Bivariate Correlations

@5 occupation

&> Familiarity_level
@b Al_enhancing_Fin
&> Al_Usage_for_Fin
&> Challenge_using...
&> Enough_Res_Avail
&> Tool_rec_crossc...
&> Open_to_use_Al...
& Extend_of_usage...|»

~ Correlation Coefficients

Variables:

& Al_help_Rating

[ Pearson || Kendall's tau-b || Spearman

- Test of Significance

® Two-tailed © One-tailed

'/ Flag significant correlations

4

A

4

(e

3. Review Results: Analyze the correlation matrix to identify significant relationships
between variables.

10




& Pivot Table Correlations -
File Edt View [nset Piot Format  Help

WM T SansSenl = 8 * B I w4 wESEg
u
LevelofEducat Familiarity_le  Al_enhancing  ALUsage_for  ALhelp_Ratn  sing_ALin_Fi  Enough_Res  Tooliec_cro  _ALfor_FinM _Fi
AgeGroup! jom occupationt vel _Fin g n _Avai sscheck amt n

AgaGroupl Pearson Correlation 1 -o11 -308" 226 277" 138 065 - 041 127 053 - 006 060
Sig (24ailed) 912 002 on 004 159 512 677 196 582 948 547
N 105 105 105 105 105 105 104 105 105 105 105 103
LevelofEducationt Pearson Correlation -0t 1 104 -004 -003 -096 -096 293" 208" o014 008 -188
Sig. (-talled) 912 200 12 977 31z an 002 035 888 938 087
N 105 105 105 108 105 105 104 105 105 105 105 103
occupationt Pearson Correlation -303" 104 1 -120 -.002 -028 -055 182 nr D44 -078 -099
Sig. (21ailed) 002 290 223 984 e 576 063 235 656 427 319
N 105 105 105 105 105 105 104 105 105 105 105 103
Familiarity_lavel Pearsan Correlation 226" -004 -120 1 338" 078 -136 -072 033 005 23 -.088
Sig. (-talled) on 972 223 000 440 68 465 735 959 029 ame
N 105 105 105 108 105 105 104 105 105 108 105 103
Al_enhancing_Fin Pearson Correlation a7 -003 -002 338" 1 2677 148 046 039 -068 281" 123
sig. (2-tailed) 00¢ 977 984 000 006 134 643 694 489 03 217
N 105 105 105 105 105 105 104 105 105 108 105 103
Al_Usage_for_Fin Pearson Cofrelation 138 - 096 -028 076 267" 1 -031 -158 091 253" 163 -014
sig. (2-talled) 158 332 73 440 006 754 116 356 008 088 886
N 105 105 105 105 105 105 104 105 105 105 105 103
Al_help_Rating Pearson Correlation 065 - D96 - 0855 -136 -148 -03 1 ~4317 -4347 231" - 029 693"
Sig. (-tailed) 512 332 576 168 134 754 000 000 018 774 000
N 104 104 104 104 104 104 104 104 104 104 104 103
Challenge_using_Alin_  Pearsan Correlation -041 2037 182 -072 046 -154 an” 1 5127 -172 -.087 -3m”
" Sig. (2-tailed) 877 002 083 465 643 116 000 000 080 378 000
N 105 105 105 105 105 105 104 105 105 105 105 103
Enough_Res_Avail Pearson Comelation 127 208" 17 033 038 091 -434” 512" 1 - 167 -121 417"
Sig. (2-tailed) 196 035 235 735 694 56 000 000 088 218 000
N 105 105 105 105 105 105 104 105 105 105 105 103
Tool_rec_crosscheck Pearson Correlation 053 014 044 005 -.068 253" EETH -T2 167 1 148 279"
5ig. (2-tailed) 592 888 656 959 489 009 018 080 088 131 004
N 105 105 105 108 105 105 104 105 105 108 105 103
Open_to_usa_Al_for_Fin  Pearson Correlation - 008 008 -078 HE) 241" 163 -029 -.087 -121 148 1 -062

2.7 Visualization:

1. Create Graphs and Charts: Use SPSS’s chart builder to create visualizations such as bar
charts, scatter plots, and histograms to represent the data visually.

2. Customize Visuals: Customize the charts by adding titles, labels, and legends to enhance
clarity and readability.

GGraph

Simple Bar Count of AgeGroup1
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Simple Line Count of Familiarity_level
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Pie Chart Count of Al_Usage_for_Fin
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M Rarely
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GGraph

Simple Line Count of Enough_Res_Avail
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